<!DOCTYPE html>
<html lang="en" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#">
<head>
    <title>Video: Piper starts ceilidh on busy Glasgow train (From HeraldScotland)</title>

    <meta charset="utf-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<script type="text/javascript" src="http://ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>





<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>

<!-- GRAPESHOT channel tag for NewsQuest -->
<script type="text/javascript">
var gs_channels="DEFAULT";
var gsurl= window.location != window.top.location ? document.referrer : window.location;
document.write('<scr'+'ipt type="text/javascript" src="http://mediaforce.grapeshot.co.uk/newsqst/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>');
</script>
<!-- GRAPESHOT channel tag END -->

<script type="text/javascript">
function getCookie(cname) {
    var name = cname + "=";
    var ca = document.cookie.split(';');
    for(var i=0; i<ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0)==' ') c = c.substring(1);
        if (c.indexOf(name) == 0) return c.substring(name.length,c.length);
    }
    return "";
}
var crtg_nid = "2740";
var crtg_cookiename = "cto_newsquest";
var crtg_content = getCookie(crtg_cookiename);
var crtg_rnd = Math.floor(Math.random()*99999999999).toString();

var crtg_url = 'http://rtax.criteo.com/delivery/rta/rta.js?netId=' + escape(crtg_nid);
crtg_url += '&cookieName=' + escape(crtg_cookiename);
crtg_url += '&rnd=' + crtg_rnd;
crtg_url += '&varName=crtg_content';

var crtg_script = document.createElement('script');
crtg_script.type = 'text/javascript';
crtg_script.src = crtg_url;
crtg_script.async = false;

if (document.getElementsByTagName("head").length > 0) {
    document.getElementsByTagName("head")[0].appendChild(crtg_script);
} else if (document.getElementsByTagName("body").length > 0) {
    document.getElementsByTagName("body")[0].appendChild(crtg_script);
}
</script>

    <link rel="shortcut icon" href="/resources/images/5752176/" type="image/vnd.microsoft.icon">
    <link rel="icon" href="/resources/images/5752176/" type="image/vnd.microsoft.icon">
    <link rel="apple-touch-icon" href="/resources/images/5752178/">
    <link rel="apple-touch-icon" sizes="72x72" href="/resources/images/5752177/">
    <link rel="apple-touch-icon" sizes="114x114" href="/resources/images/5752179/">


    <link rel="alternate" type="application/rss+xml" title="Video: Piper starts ceilidh on busy Glasgow train (From HeraldScotland)" href="http://files.heraldscotland.com/news/rss/">


    <meta name="vr:type" content="text">

    <link href="http://fonts.googleapis.com/css?family=Source+Sans+Pro:400,600,400italic,600italic,700,700italic,300,300italic" rel="stylesheet" type="text/css">
    <link rel="stylesheet" href="/resources/static/standard/texts/css/font-awesome.min.css?r=PSQbmRdn">
    <!-- body - Does not need to be included on pages which have been completely redesigned -->
    <!-- <link href="/resources/responsive-static/css/style.css?r=PSQbmRdn" rel="stylesheet" type="text/css">-->
    <!-- Redesign Styles -->
    <link rel="stylesheet" href="/resources/responsive-static/fonts/fontello/css/fontello.css?r=PSQbmRdn" media="all" />
    <link rel="stylesheet" href="/resources/responsive-static/fonts/icomoon/style.css?r=PSQbmRdn" media="all" />
    <link id="page_stylesheet" href="/resources/responsive-static/css/redesign/classic-style-teal_blue.css?r=PSQbmRdn" rel="stylesheet" type="text/css">

    <!-- Fonts -->
    <!-- Fira Sans, Roboto, Noto Serif, Open Sans -->
    <link href="https://fonts.googleapis.com/css?family=Fira+Sans:400,500,600,700|Roboto:300,400,500,700|Noto+Serif:300,400,500,700|Open+Sans:300,400,500,700" rel="stylesheet" type="text/css">
	<meta property="og:url" content="http://www.heraldscotland.com/news/15328311.Video__Piper_starts_ceilidh_on_busy_Glasgow_train/" />
	<meta property="og:site_name" content="HeraldScotland" />
	<meta property="og:image" content="http://www.heraldscotland.com/resources/images/6423199/" />
	<meta itemprop="image" content="http://www.heraldscotland.com/resources/images/6423199/" />
	<meta name="twitter:image:src" content="http://www.heraldscotland.com/resources/images/6423199/" />
	<meta property="og:title" content="Video: Piper starts ceilidh on busy Glasgow train" />
	<meta property="og:type" content="website" />
	<meta property="fb:app_id" content="494121917409642" />
	<meta property="og:name" content="Video: Piper starts ceilidh on busy Glasgow train" />
	<meta property="og:description" content="
  THE party wasn't ready to end for this packed train heading back from Glasgow last night.
" />
	<meta itemprop="name" content="Video: Piper starts ceilidh on busy Glasgow train" />
	<meta itemprop="description" content="
  THE party wasn't ready to end for this packed train heading back from Glasgow last night.
" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="Video: Piper starts ceilidh on busy Glasgow train" />
	<meta name="twitter:description" content="
  THE party wasn't ready to end for this packed train heading back from Glasgow last night.
" />
	<meta name="medium" content="news" />
	<meta name="title" content="Video: Piper starts ceilidh on busy Glasgow train" />
	<meta name="description" content="
  THE party wasn't ready to end for this packed train heading back from Glasgow last night.
" />
	<meta name="news_keywords" content="News, Home_news, Video: Piper Starts Ceilidh On Busy Glasgow Train" />
	<meta name="vr:canonical" content="http://www.heraldscotland.com/news/15328311.article/" />
<link rel="canonical" value="http://www.heraldscotland.com/news/15328311.Video__Piper_starts_ceilidh_on_busy_Glasgow_train/" />
	<meta name="vr:category" content="News" />
<link rel="alternate" type="application/rss+xml" title="HeraldScotland | News RSS Feed" href="http://files.heraldscotland.com/news/rss/" />
	<meta name="keywords" content="" />
</head>
<body class="schemeBlueHerald" data-template="classic" data-template-colour="BlueHerald" data-namespace="redesign-herald">

    
<div id="articleGate" style="display: none" data-ip-limit="20" data-logged-in-limit="5" data-logged-out-limit="5">
    <div class="subscription-content-wrapper">
        <h4 class="have-read">You've read <span></span> <span>in the last 30 days.</span></h4>
        <h3>Subscribe now for unlimited access</h3>
        <p><span class="main-quote">Bringing you the best journalism, comment and analysis in Scotland, wherever and whenever you need it, in any format.  AD-LIGHT subscriptions now available too.
Now with 'Ad-Light' Premium option.</span><span class="quotee"></span></p>
        <div class="cta"><a href="/my/why/subscribe/?ref=subo" class="button">Subscribe from only £1.74 per week - try for just 1p!</a></div>
        <p class="read-more small-text">Alternatively, <a href="/my/account/register/">register</a> to read <span></span> more articles.</p>
        <p class="small-text">Already registered or subscribed? <a href="/my/account/log-in/">Sign in</a></p>

        <div class="cookies">
            Please enable cookies to read the full article.
        </div>
    </div>


        <div id="subscriptionLockedContent">
            <p>Lorem ipsum dolor sit amet, consectetur adipisicing elit, sed do eiusmod
            tempor incididunt ut labore et dolore magna aliqua. Ut enim ad minim veniam,
            quis nostrud exercitation ullamco laboris nisi ut aliquip ex ea commodo
            consequat. Duis aute irure dolor in re
            cillum dolore eu fugiat nulla pariatur. Excepteur sint occaecat cupidatat non
            proident, sunt in culpa qui officia deserunt mollit anim id est laborum.</p>
            <p>Lorem ipsum dolor sit amet, consectetur adipisicing elit, sed do eiusmod
            tempor incididunt ut labore et dolore magna aliqua. Ut enim ad minim veniam,
            quis ure dolor in reprehenderit in voluptate velit esse
            cillum dolore eu fugiat nulla pariatur. Excepteur sint occaecat cupidatat non
            proident, sunt in culpa qui officia deserunt mollit anim id est laborum.</p>
            <p>Lorem ivelit esse
            cillum dolore eu fugiat nulla pariatur. Exc</p>
            <p>Lorem ipsum dolor sit amet, consectetur adipisicing elit, sed do eiusmod
            tempor incididunt ut labore et dolore magna aliqua. Ut enim ad minim veniam,
            quis ure dolor in reprehenderit in voluptate velit esse
            cillum dolore eu fugiat nulla pariatur. Excepteur sint occaecat cupidatat non
            proident, sunt in culpa qui officia deserunt mollit anim id est laborum.</p>
        </div>

</div>




    <div id="DFP_out_of_page" style="height: 0px"></div>

    <!--
  ##+ +##  ##: `#####.  #######  ###  ###      ######  `#####.  #######      ###  ,##  +#####       
  +## ###' ##  #######  ######## ### ###       ######  #######  ########     ###  ,##  ######:      
  .## #### ## ###   ### ###  ### ######        ##,    ###   ### ###  ###     ###  ,##  ##`          
   ##,#+##:## ###   ### #######  ######        #####+ ###   ### #######      ###  ,##  +#####       
   ####`####+ ###   ### ######   #######       #####+ ###   ### ######       ###  ,##     ####      
   #### .###. '##   ##' ### ###  ### ,##:      ##,    '##   ##' ### ###      ###  ### '##  +##      
   :###  ###   #######  ### `##+ ###  ###      ##,     #######  ### `##+     `#######  ######+      
    ##:  ###    #####   ###  ### ###  ,###     ##,      #####   ###  ###       #####    ####+       

Developers, designers, testers - interested in working for us? 
Contact this guy....https://uk.linkedin.com/in/hillsimon
-->





    <div id="paywallWindowOverlay"></div>

    <div id="cookieWarningR">
        <p>We use cookies to give you the best experience on our website and bring you more relevant advertising.</p>
        <a href="/my/account/cookiespolicy/">Learn more about cookies</a>
        <button id="acceptCookieWarning" class="button tiny">OK</button>
    </div>

    <div id="takeover">

        <header id="redesign-header" class="use-social-nav">
    <nav class="top-nav">
        <div class="nav-container">
            <ul>
    <li><a href="/my/why/subscribe/" class="subscribe">Subscribe</a></li>
    <li><a href="/jobs/">Jobs</a></li>
    <li><a href="/homes/">Homes</a></li>
    <li><a href="/heralddrive/">Motors</a></li>
    <li><a href="/announcements/">Announcements</a></li>
    <li><a href="/advertising/">Book an ad</a></li>
    <li><a href="/trade_directory/">Business directory</a></li>
    <li><a href="/dating/">Dating</a></li>
</ul>


<!-- Social and account -->
<div class="top-bar-right">
    
    <div class="social">
        <span class="social-icon-container"><span class="social-icon" data-social="fb"><i class="m-icon-facebook"></i></span><div class="social-tooltip social-tooltip-fb">Our Facebook feeds<a href="https://www.facebook.com/heraldscotland" target="_blank" title="Find us on Facebook">Like us Facebook</a></div></span><span class="social-icon-container"><span class="social-icon" data-social="tw"><i class="m-icon-twitter"></i></span><div class="social-tooltip social-tooltip-tw">Our Twitter feeds<a href="https://twitter.com/heraldscotland" target="_blank" title="Find us on Twitter">Follow us on Twitter</a></div></span>
    </div>
    
    <div id="signinRegister" class="account">
        <!-- Register/Login -->
        
            <a href="/my/account/register/?ref=navigation_hat" class="user-icon"><i class="m-icon-user"></i></a>
            <a href="/my/account/register/?ref=navigation_hat" class="register">Register</a>
            <span class="line"></span>
            <a href="/my/account/log-in/" class="signin">Sign in</a>
        
    </div>
</div>

        </div>
    </nav>

    <div class="site-brand">
        <a href="/">
            <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
            martini-mobile-src="/resources/images/mobile-sitelogo/"
            martini-desktop-src="/resources/images/sitelogo/" alt="HeraldScotland" style="display: none" class="brand"/>
        </a>

        <div class="widget-weather">
            <a href="/li/weather.in.Glasgow/" title="Weather in Glasgow">
                <div class="weather-icon">
                    <div class="base-cloud"></div>
                    <div class=" icon-cloudy"></div>
                </div>
                <p class="xx-small c-align">Glasgow 10°c</p>
            </a>
        </div>
    </div>

    <nav class="primary-nav">
        <div class="nav-container">
            <span class="primary-nav-left">
    <!-- Brand -->
    <div class="site-brand-sticky">
        <a href="/">
            <img src="/resources/images/mobile-sitelogo/" alt="HeraldScotland" class="brand"/>
        </a>
    </div>

    <!-- Main navigation -->
    <ul class="primary-nav-menu">
        <li>
            <a href="/"><i class="m-icon-home"></i></a>
        </li>

<li>
            <a href="/news/">News <i class="m-icon-angle-down"></i></a>
    

            <ul>
        <li>
                    <a href="/news/homenews/">Home News</a>
                </li>
        

                <li>
                    <a href="/news/crime_courts/">Crime &amp; Courts</a>
                </li>
        

                <li>
                    <a href="/news/law/">Law</a>
                </li>
        

                <li>
                    <a href="/news/health/">Health</a>
                </li>
        

                <li>
                    <a href="/news/education/">Education</a>
                </li>
        

                <li>
                    <a href="/news/transport/">Transport</a>
                </li>
        

                <li>
                    <a href="/news/environment/">Environment</a>
                </li>
        

                <li>
                    <a href="/news/world_news/">World News</a>
                </li>
            </ul>
    
        </li>


        <li>
            <a href="/politics/">Politics <i class="m-icon-angle-down"></i></a>
    

            <ul>
        <li>
                    <a href="/politics/referendumnews/">Scottish Politics</a>
                </li>
        

                <li>
                    <a href="/politics/beyondbrexit/">Beyond Brexit</a>
                </li>
        

                <li>
                    <a href="/politics/viewpoint/">Political Comment</a>
                </li>
        

                <li>
                    <a href="/politics/the_midge/">The Midge</a>
                </li>
        

                <li>
                    <a href="/politics/political_news/">Other Political News</a>
                </li>
            </ul>
    
        </li>


        <li>
            <a href="/sport/">Sport <i class="m-icon-angle-down"></i></a>
    

            <ul>
        <li>
                    <a href="/sport/football/">Football</a>
                </li>
        

                <li>
                    <a href="/sport/opinion/">Comment</a>
                </li>
        

                <li>
                    <a href="/sport/tennis/">Tennis</a>
                </li>
        

                <li>
                    <a href="/sport/golf/">Golf</a>
                </li>
        

                <li>
                    <a href="/sport/rugby/">Rugby</a>
                </li>
        

                <li>
                    <a href="/sport/other_sports/">Other Sports</a>
                </li>
            </ul>
    
        </li>


        <li>
            <a href="/business/">Business <i class="m-icon-angle-down"></i></a>
    

            <ul>
        <li>
                    <a href="/business/company_news/">Company News</a>
                </li>
        

                <li>
                    <a href="/business/markets_economy/">Markets &amp; Economy</a>
                </li>
        

                <li>
                    <a href="/business/people/">People</a>
                </li>
        

                <li>
                    <a href="/business/opinion/">Opinion</a>
                </li>
        

                <li>
                    <a href="/business/personal_finance/">Personal Finance</a>
                </li>
        

                <li>
                    <a href="/business/business_hq/">Business HQ</a>
                </li>
        

                <li>
                    <a href="/business/farming/">Farming</a>
                </li>
            </ul>
    
        </li>


        <li>
            <a href="/opinion/">Opinion <i class="m-icon-angle-down"></i></a>
    

            <ul>
        <li>
                    <a href="/opinion/columnists/">Columnists</a>
                </li>
        

                <li>
                    <a href="/opinion/ken_smiths_diary/">The Diary</a>
                </li>
        

                <li>
                    <a href="/opinion/herald_view/">Herald View</a>
                </li>
        

                <li>
                    <a href="/opinion/sunday_herald_view/">SH View</a>
                </li>
        

                <li>
                    <a href="/opinion/letters/">Letters</a>
                </li>
        

                <li>
                    <a href="/opinion/obituaries/">Obituaries</a>
                </li>
        

                <li>
                    <a href="/opinion/camleys_cartoon/">Camley's Cartoon</a>
                </li>
            </ul>
    
        </li>


        <li>
            <a href="/arts_ents/">Arts &amp; Ents <i class="m-icon-angle-down"></i></a>
    

            <ul>
        <li>
                    <a href="/arts_ents/tv_radio/">TV &amp; Radio</a>
                </li>
        

                <li>
                    <a href="/arts_ents/music/">Music</a>
                </li>
        

                <li>
                    <a href="/arts_ents/film/">Film</a>
                </li>
        

                <li>
                    <a href="/arts_ents/stage/">Stage</a>
                </li>
        

                <li>
                    <a href="/arts_ents/visual/">Visual</a>
                </li>
        

                <li>
                    <a href="/arts_ents/books_and_poetry/">Books &amp; Poetry</a>
                </li>
        

                <li>
                    <a href="/arts_ents/opinion/">Opinion</a>
                </li>
            </ul>
    
        </li>


        <li>
            <a href="/life_style/">Life &amp; Style <i class="m-icon-angle-down"></i></a>
    

            <ul>
        <li>
                    <a href="/life_style/restaurant_reviews/">Restaurant Reviews</a>
                </li>
        

                <li>
                    <a href="/life_style/food_and_drink/">Food &amp; Drink</a>
                </li>
        

                <li>
                    <a href="/life_style/technology/">Technology</a>
                </li>
        

                <li>
                    <a href="/life_style/travel/">Travel</a>
                </li>
        

                <li>
                    <a href="/life_style/outdoors_leisure/">Leisure</a>
                </li>
        

                <li>
                    <a href="/life_style/fashion/">Fashion</a>
                </li>
        

                <li>
                    <a href="/life_style/homes_interiors_gardens/">Homes/Gardens</a>
                </li>
        

                <li>
                    <a href="/life_style/real_life/">Real Life</a>
                </li>
        

                <li>
                    <a href="/life_style/memories/">Memories</a>
                </li>
            </ul>
    
        </li>


        <li>
            <a href="/puzzles/">Puzzles</a>
    
        </li>


        <li>
            <a href="/homenews/">Home News</a>
    
        </li>


        <li>
            <a href="/crime_courts/">Crime &amp; Courts</a>
    
        </li>


        <li>
            <a href="/health/">Health</a>
    
        </li>


        <li>
            <a href="/education/">Education</a>
    
        </li>
    </ul>
</span>

<!-- Search and burger -->
<div class="utilities">
    <div class="search">
        <a href="#"><i class="m-icon-search"></i></a>
        <div class="search-tooltip">
            <form  data-parent-id="searchContainer" class="frmSearchContainer" method="get" action="/search/">
                <input type="text" name="search" placeholder="Search" tabindex="11">
                <button class="button button-with-icon" type="submit">
                    <i class="m-icon-search-1"></i>
                </button>
            </form>
        </div>
    </div>
    <div class="burger-bar trigger-mega-nav">
        <a href="#"><i class="m-icon-menu"></i></a>
    </div>
</div>


<!-- Social Buttons -->
<div class="social-nav-buttons">
    <a href="/" class="home-button"><i class="m-icon-home"></i></a>
    <a href="#" class="custom-sharing snb-facebook" data-share-url="https://www.facebook.com/sharer/sharer.php?u=" data-share-path="http://www.heraldscotland.com/news/15328311.Video__Piper_starts_ceilidh_on_busy_Glasgow_train/?ref=fbshr" data-share-headline="Video: Piper starts ceilidh on busy Glasgow train"><i class="m-icon-facebook"></i></a>
    <a href="#" class="custom-sharing snb-twitter" data-share-url="https://twitter.com/share?url=" data-share-path="http://www.heraldscotland.com/news/15328311.Video__Piper_starts_ceilidh_on_busy_Glasgow_train/?ref=twtrec" data-share-headline="Video: Piper starts ceilidh on busy Glasgow train"><i class="m-icon-twitter"></i></a>
    <a href="/my/account/emailthispage/" onclick="var s=s_gi('newsquestgroupprod'); s.events='event31';s.linkTrackVars='eVar2,eVar4,eVar5,eVar6,eVar10,eVar16,eVar17,eVar18,eVar19,eVar25,eVar43,events';s.linkTrackEvents='event31';s.tl(this,'o','Email to a friend');" class="custom-sharing snb-email"><i class="fa fa-envelope"></i></a>
</div>


        </div>
    </nav>
</header>


        <div id="redesign-content">

            <div class="container">
                <div class="dfp-ad text-center top-dfp-ad" ><div id="DFP_top_leaderboard"></div></div>
            </div>
            
                <div class="sub-nav-container container">
    <div class="sub-nav">
        
        <ul class="sub-breadcrumb">
            <li>
                <a href="/news/">News</a>
            </li>
        </ul>
        
        <nav>
            <ul>
        <li>
            
                    <a href="/news/homenews/">Home News</a>
            
                </li>
        

                <li>
            
                    <a href="/news/crime_courts/">Crime &amp; Courts</a>
            
                </li>
        

                <li>
            
                    <a href="/news/law/">Law</a>
            
                </li>
        

                <li>
            
                    <a href="/news/health/">Health</a>
            
                </li>
        

                <li>
            
                    <a href="/news/education/">Education</a>
            
                </li>
        

                <li>
            
                    <a href="/news/transport/">Transport</a>
            
                </li>
        

                <li>
            
                    <a href="/news/environment/">Environment</a>
            
                </li>
        

                <li>
            
                    <a href="/news/world_news/">World News</a>
            
                </li>
            </ul>
        </nav>
    </div>
</div>

            

            

            <div class="fotorama-mpu fotorama-fullscreen-element">
    <div id="DFP_gallery_mpu" data-manual-loading="yes"></div>
</div>

<div class="fotorama-socialbar fotorama-fullscreen-element">
    <div class="fotorama-socialbar-wrapper">
        <button data-share-path="" data-share-headline="Video: Piper starts ceilidh on busy Glasgow train" data-base-share-url="https://www.facebook.com/sharer/sharer.php?u=" class="fotorama-button bg-fb custom-sharing" id="fotorama_share_fb">
            <i class="fa fa-facebook"></i>
        </button>

        <button data-share-path="" data-share-headline="Video: Piper starts ceilidh on busy Glasgow train" data-base-share-url="https://twitter.com/share?url=" class="fotorama-button bg-twitter custom-sharing" id="fotorama_share_tw">
            <i class="fa fa-twitter"></i>
        </button>

        <a href="" data-share-headline="Video: Piper starts ceilidh on busy Glasgow train" data-base-share-url="whatsapp://send?text=" id="fotorama_share_wa">
            <button class="fotorama-button bg-whatsapp">
                <i class="fa fa-whatsapp"></i>
            </button>
        </a>

        <a onclick="var s=s_gi('newsquestgroupprod'); s.events='event31';s.linkTrackVars='eVar2,eVar4,eVar5,eVar6,eVar10,eVar16,eVar17,eVar18,eVar19,eVar25,eVar43,events';s.linkTrackEvents='event31';s.tl(this,'o','Email to a friend');" href="/my/account/emailthispage/">
            <button class="fotorama-button bg-default">
                <i class="fa fa-envelope"></i>
            </button>
        </a>
    </div>
</div>

<div class="fotorama-caption-container"></div>



<div class="container">
    <div id="article" class="article-wrapper" data-id="15328311">
        
        
        

        
            <span data-format="article-display"
                data-show-date="always"
                data-show-time="today-only"
                data-timestamp="1496653976"
                itemprop="datePublished"
                class="article-timestamp formatTimeStampEs6"
                full-date="05.06.2017">&nbsp;
            </span>
        

        <h1 class="headline semi-loud">Video: Piper starts ceilidh on busy Glasgow train</h1>

        
            <div class="author-details">
                

                <div class="author-name-container">
                    <span class="author-name">
                        
                        
                            <a href="/author/profile/77851.Laura_Forsyth/" class="author-name-link">Laura Forsyth</a>
                        
                        
                    </span>
                    
                </div>
            </div>
        

        <div class="article-row-container">
            <div class="article-row-container-left">
                <article class="v2">
                    
                        <div id="articlePage">
    <!-- news headline / lead story -->
    

        <!-- author details was here -->
        <!-- author details was here -->

        <div class="article-hero light-background">
            
            <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" martini-mobile-src="/resources/images/6423199.png?display=1&amp;htype=0&amp;type=mc1" martini-desktop-src="/resources/images/6423199.png?display=1&amp;htype=0&amp;type=responsive-gallery" alt="Video: Piper starts ceilidh on busy Glasgow train" data-mobile-height="197" data-desktop-height="413" style="min-height: 413"/>
            <p class="hero-caption"><span class="x-small">Video: Piper starts ceilidh on busy Glasgow train</span></p>
            
            
        </div>
    
    <div class="article-credits clearfix">

    </div>
    
    
    <div class="social-circles-component top-socialbar">
        
<button class="button button-with-icon bg-fb custom-sharing" data-share-url="https://www.facebook.com/sharer/sharer.php?u=" data-share-path="http://www.heraldscotland.com/news/15328311.Video__Piper_starts_ceilidh_on_busy_Glasgow_train/?ref=fbshr">
    <span class="fa fa-facebook"></span>
</button>
<button class="button button-with-icon bg-twitter custom-sharing" data-share-url="https://twitter.com/share?url=" data-share-path="http://www.heraldscotland.com/news/15328311.Video__Piper_starts_ceilidh_on_busy_Glasgow_train/?ref=twtrec" data-share-headline="Video: Piper starts ceilidh on busy Glasgow train">
    <span class="fa fa-twitter"></span>
</button>
<button class="button button-with-icon custom-sharing bg-googleplus mobile-hide" data-share-url="https://plus.google.com/share?url=http%3A%2F%2Fwww.heraldscotland.com%2Fnews%2F15328311.Video__Piper_starts_ceilidh_on_busy_Glasgow_train%2F%3fref%3Dgplrec" data-share-path="">
    <span class="fa fa-google-plus"></span>
</button>
<a href="whatsapp://send?text=Video%3A%20Piper%20starts%20ceilidh%20on%20busy%20Glasgow%20train%0A%0Ahttp%3A%2F%2Fwww.heraldscotland.com%2Fnews%2F15328311.Video__Piper_starts_ceilidh_on_busy_Glasgow_train%2F%3fref%3Dwa" class="whatsapp-link">
    <button class="button button-with-icon bg-whatsapp" >
        <span class="fa fa-whatsapp"></span>
    </button>
</a>
<a href="/my/account/emailthispage/" class="email-link" onclick="var s=s_gi('newsquestgroupprod'); s.events='event31';s.linkTrackVars='eVar2,eVar4,eVar5,eVar6,eVar10,eVar16,eVar17,eVar18,eVar19,eVar25,eVar43,events';s.linkTrackEvents='event31';s.tl(this,'o','Email to a friend');">
    <button class="button button-with-icon bg-default bg-email">
        <span class="fa fa-envelope"></span>
    </button>
</a>

<a href="#comments-anchor" class="small comments-button"><i class="m-icon-chat"></i> <span>1 <span class="comment-number-text">comment</span></span></a>


    </div>
    

    
    <div class="cta-component-full-width">
        <div class="row">
            <div class="col-12">
                <div class="redesign-cta">
                    <div class="row">
                        <div class="col-12 col-lg-6">
                            <p>Get the latest local news
                              straight to your inbox every day</p>
                        </div>
                        <div class="col-12 col-lg-6">
                            <div class="row">
                                <form method="get" class="form-inline" action="/my/account/register/step1/?ref=newslist_DT">
                                    <div class="col-8">
                                        <input name="regemail" type="email" placeholder="Your email">
                                    </div>
                                    <div class="col-4">
                                        <button type="submit">Sign up</button>
                                    </div>
                                </form>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
    


    <div class="article-body">
        <div>
            <div class="p402_hide"><p>
  THE party wasn't ready to end for this packed train heading back from <a href="/search/?search=Glasgow&amp;topic_id=8847" target="_self">Glasgow</a> last night.
</p>
<p>
  On Saturday, a train carriage&nbsp;was transformed into a ceilidh after a bagpiper decided to play the traditional Scottish instrument on the way home.
</p>
<p>
  Craig Lawrie, who works at&nbsp;<a href="/search/?search=Paisley&amp;topic_id=8848" target="_self">Paisley</a> Pipers and drums with the Red Hot Chili Pipers,&nbsp;was heading back from a gig when he was inspired to continue his performance for the high-spirited passengers.
</p>
<div id="subscription-spinner">
                        <img src="/resources/static/ajax-loader.gif" height="28" width="28">
                        <p>Loading article content</p>
                     </div>
                     <div id="subscription-content">
<p>
  Revellers are seen&nbsp;on the&nbsp;last train heading from Glasgow to Gourock bursting into cheers, linking arms in a dance and singing along to the music.
</p>
<div class="advert-container tiny"><div id="DFP_in_article_mpu"></div></div><p>
  A Paisley Pipers spokesman said: "It was the last train back and out of nowhere a few girls who were rather inebriated started to sing the Erasure song A&nbsp;Little Respect.&nbsp;
</p>
<p>
  "So Craig, in his infinite wisdom, decided that after playing at a wedding in Fife earlier, to get the pipes out to entertain by taking requests.
</p>
<p>
  "Bearing in mind you only have nine notes on the bagpipe chanter so he tried to accommodate as well as possible."
</p>
<p>
  However, passengers didn't seem to mind as they raised their arms and smiled as the music was played.
</p>
<p>
  Never change Glasgow!
</p></div><script type="text/javascript">var article_url = encodeURIComponent(window.location.href);var content_id = encodeURIComponent('everything');var site_id = '_lwi6c3eqo3q2ixu36eyjqiyjgm';var url = "//survey.g.doubleclick.net/survey?site="+site_id+"&url="+article_url+"&cid="+content_id+"&random="+(new Date).getTime();document.write('<scr'+'ipt '+'src="'+url+'" type="text/javascript">'+'</scr'+'ipt>');</script><script>try {
	                   console.log('Showing survey directly');
	                       _402_Show();
	                      } catch(e) {
	                    console.log('Try 402');
	                    console.log(e);
	                   }</script></div>
        </div>
        <div class="clearfix"><!-- clear --></div>
    </div>
</div>
<script>
// $(document).ready(function() {
//     $('a[data-toggle="tab"].active').parent().toggleClass('active');
//     $('a[data-toggle="tab"].active').removeClass('active');
// });
// $('#most-read-jump').on('click', function() {
//     $('.read-more1').click();
//     $('#mostPopularTab').tab('show');
// });
// $('a[data-toggle="tab"]').on('shown.bs.tab', function (e) {
//     $(e.target, e.relatedTarget).removeClass('active');
//     $(e.target).parent().toggleClass('active');
//     $(e.relatedTarget).parent().toggleClass('active');
// });
</script>

                    

                    <div id="DFP_teads"></div>

                    


                    

                    
                        <div class="social-circles-component bottom-socialbar">
                            
<button class="button button-with-icon bg-fb custom-sharing" data-share-url="https://www.facebook.com/sharer/sharer.php?u=" data-share-path="http://www.heraldscotland.com/news/15328311.Video__Piper_starts_ceilidh_on_busy_Glasgow_train/?ref=fbshr">
    <span class="fa fa-facebook"></span>
</button>
<button class="button button-with-icon bg-twitter custom-sharing" data-share-url="https://twitter.com/share?url=" data-share-path="http://www.heraldscotland.com/news/15328311.Video__Piper_starts_ceilidh_on_busy_Glasgow_train/?ref=twtrec" data-share-headline="Video: Piper starts ceilidh on busy Glasgow train">
    <span class="fa fa-twitter"></span>
</button>
<button class="button button-with-icon custom-sharing bg-googleplus mobile-hide" data-share-url="https://plus.google.com/share?url=http%3A%2F%2Fwww.heraldscotland.com%2Fnews%2F15328311.Video__Piper_starts_ceilidh_on_busy_Glasgow_train%2F%3fref%3Dgplrec" data-share-path="">
    <span class="fa fa-google-plus"></span>
</button>
<a href="whatsapp://send?text=Video%3A%20Piper%20starts%20ceilidh%20on%20busy%20Glasgow%20train%0A%0Ahttp%3A%2F%2Fwww.heraldscotland.com%2Fnews%2F15328311.Video__Piper_starts_ceilidh_on_busy_Glasgow_train%2F%3fref%3Dwa" class="whatsapp-link">
    <button class="button button-with-icon bg-whatsapp" >
        <span class="fa fa-whatsapp"></span>
    </button>
</a>
<a href="/my/account/emailthispage/" class="email-link" onclick="var s=s_gi('newsquestgroupprod'); s.events='event31';s.linkTrackVars='eVar2,eVar4,eVar5,eVar6,eVar10,eVar16,eVar17,eVar18,eVar19,eVar25,eVar43,events';s.linkTrackEvents='event31';s.tl(this,'o','Email to a friend');">
    <button class="button button-with-icon bg-default bg-email">
        <span class="fa fa-envelope"></span>
    </button>
</a>

<a href="#comments-anchor" class="small comments-button"><i class="m-icon-chat"></i> <span>1 <span class="comment-number-text">comment</span></span></a>


                        </div>
                    


                    <section class="promoted-block">
                        <!-- <div class="deco-strip"></div> -->
                        <!--<h4 class="small semi-loud">Promoted stories</h4>-->
                        <div class="outbrain">
                            <div class="OUTBRAIN promoted-wrapper clearfix" data-src="http://www.heraldscotland.com/news/15328311.Video__Piper_starts_ceilidh_on_busy_Glasgow_train/" data-widget-id="AR_5" data-ob-template="Newsquest" ob_mp_feed="http://www.heraldscotland.com">
                            </div>
                        </div>

                        <div class="plista">
                            <div data-widget="plista_widget_belowArticle"></div>
                            <script type="text/javascript">
                                (function(c){var g,s='script',w=window,n=c.name||'PLISTA';if(!w[n]){w[n]=c;g=w.document.getElementsByTagName(s)[0];s=w.document.createElement(s);s.async=true;s.type='text/javascript';s.src=(w.location.protocol==='https:'?'https:':'http:')+'//static'+(c.origin?'-'+c.origin:'')+'.plista.com/async'+(c.name?'/'+c.name:'')+'.js';g.parentNode.insertBefore(s,g);}
                                }({
                                    "publickey": "a708bdd94577b23dc25a7e83"
                                }));
                            </script>
                        </div>
                    </section>
                </article>
            </div>
            <div class="article-row-container-right">
                <aside class="v2">
                    

                    <div id="advertisingContainer">
                        <div>
                            <div class="side-ad" id="DFP_premium_mpu">
                            </div>
                        </div>
                    </div>

                    

                    <section class="block mega-news-block">
                        <aside>
                            <ul class="mega-news-mp-tabs" role="tablist">
    <li role="presentation" class="nav-item mp-tab most-read-tab"><a href="#mntab1" class="active" aria-controls="mntab1" role="tab" data-toggle="tab">Most popular</a></li>
    <li role="presentation" class="nav-item mp-tab most-commented-tab"><a href="#mntab2" aria-controls="mntab2" role="tab" data-toggle="tab">Most commented</a></li>
</ul>

<section class="block mega-news-most-popular">
    <!-- Tab panes -->
    <div class="most-tab-content">
        <div id="mntab1" role="tabpanel" class="most-popular-content most-popular-tabbed active">
            <div class="loading-container">
                <div class="loader">Loading...</div>
            </div>
            <ol class="most-popular-list" id="MostRead1" data-limit="" data-offset="0" data-tracking="yes" data-vr-zone="Most Read" data-module="most-read" data-category="Most read">
                <li style="display: none">
                    <span class="item-count"></span>
                    <a href="#"></a>
                </li>
            </ol>

            
            <div class="c-align semi-loud see-more-stories">
                <a href="#mostFullBlock" id="most-read-jump" class="pull-right more-link" data-open="1">
                    Read more <i class="m-icon-right-open-1"></i>
                </a>
            </div>
            

        </div>
        <div id="mntab2" role="tabpanel" class="most-popular-content most-popular-tabbed">
            <ol class="most-popular-list" id="MostCommented" data-comment-count="yes" data-limit="10" data-offset="0" data-vr-zone="Most Read" data-module="most-read" data-category="Most commented">
                <li style="display: none">
                    <span class="item-count"></span>
                    <a href="#"></a>
                </li>
            </ol>
        </div>
    </div>
</section>

                        </aside>
                    </section>

                    <section class="redesign-cta cta-component-contributions">
                        <div class="row">
                            <div class="col-12">
                                <i class="m2-icon-ugc-cta"></i>
                                <p>Get involved with the news in your community</p>
                            </div>

                            <div class="col-12 send-us-your-news">
                                <a class="ugc-upload-button" data-style="redesign" data-skip-first-step="1" data-allow-media="1" data-allow-text="1" data-collection-id="137" href="/news/article_upload/">Send your stories and photos now</a>
                            </div>
                        </div>
                    </section>

                    <div class="side-ad" id="DFP_standard_mpu_1"></div>
                    <div class="side-ad" id="DFP_on_scroll"></div>
                </aside>
            </div>
        </div>
    </div> <!-- end #article -->
</div> <!-- end .container -->

<div class="article-extra container">

    <div class="dfp-ad" style="margin-top: 20px; text-align: center"><div id="DFP_leaderboard_1"></div></div>
    
    <!--uatu-->
    <section class="also-read" id="uatu-recommendations">
        <h2 id="uatu-title"></h2>
        <div id="uatu-list" class="also-wrapper clearfix row">
            <div class="col-md-3">
                <article class="article-card article-card-snap">
                    <a href="#">
                        <img src="" alt="">
                        <h3></h3>
                    </a>
                </article>
            </div>
        </div>
    </section>
    <!-- end uatu -->

    <div class="dfp-ad" style="text-align: center"><div id="DFP_leaderboard_2"></div></div>

    

<section class="block most-popular-block" id="mostFullBlock" data-name="" data-variant="">
    <ul class="most-popular-tabs" role="tablist">
        <li role="presentation" class="nav-item mp-tab most-read-tab"><a href="#tab1" class="active" aria-controls="tab1" role="tab" data-toggle="tab" id="mostPopularTab">Most popular</a></li>
        <li role="presentation" class="nav-item mp-tab most-commented-tab"><a href="#tab2" aria-controls="tab2" role="tab" data-toggle="tab" id="mostCommentedTab">Most commented</a></li>
    </ul>

    <div class="most-tab-content">
        <div id="tab1" role="tabpanel" class="most-popular-content most-popular-tabbed active">
            <div class="loading-container">
                <div class="loader">Loading...</div>
            </div>
            <ol class="most-popular-list" id="MostRead1" data-limit="20" data-offset="0" data-tracking="yes" data-vr-zone="Most Read" data-module="most-read" data-category="Most read">
                <li style="display: none">
                    <span class="item-count"></span>
                    <a href="#"></a>
                </li>
            </ol>

            <div class="c-align semi-loud see-more-stories">
                <a href="#most-full-block" class="pull-right more-link read-more1" data-open="1">
                    Read more <i class="m-icon-right-open-1"></i>
                </a>
            </div>
        </div>

        <div id="tab2" role="tabpanel" class="most-popular-content most-popular-tabbed">
            <ol class="most-popular-list" id="MostCommented" data-comment-count="yes" data-limit="10" data-offset="0" data-vr-zone="Most Read" data-module="most-read" data-category="Most commented">
                <li style="display: none">
                    <span class="item-count"></span>
                    <a href="#"></a>
                </li>
            </ol>
        </div>
    </div>
</section>


    <!-- 3 mini banners -->
    <section class="mini-banners">
        <div class="dfp-ad" id="DFP_mini_banner_1"></div>
        <div class="dfp-ad" id="DFP_mini_banner_2"></div>
        <div class="dfp-ad" id="DFP_mini_banner_3"></div>
    </section>
    <!-- 3 mini banners -->

    <div class="clearfix"></div>


    <div id="jobs-block"></div>
    <script type="text/javascript">

        var panels = panels || [];

        var panel = {
            name : 'FeaturedS1RegionalJobs',
            target: 'jobs-block',
            params: {ns: 'redesign', type: 'jobs'},
            callback: function() {
                JobsBlock.init(false);
            }
        };

        panels.push(panel);

    </script>
    <div class="comments-wrapper">
        
        
            <div class="key-line"></div>
            <div class="row">
                <div class="col-md-8">
                    <div class="comments-headline  has-comments ">
                        <h2>Comments</h2>
                    </div>
                </div>
            </div>
        
        <div id="comments-feedback-anchor"></div>
        <div class="row">
            <div class="col-md-8">
                <section>
                    <!-- section from the ResponsiveCommentsInclude -->
                    

                    

                    

                    
                        <!-- TODO: Check the styling of this section. -->
                        <div class="card comment-moderation-rules">
                            <div class="card-title">
                                
                                    <div class="comment-moderation-logo"><img src="/resources/images/4001920.png"></div>
                                

                                <h3>Comments & Moderation</h3>
                            </div>
                            <div class="card-block">
                                <p class="card-text">Readers’ comments: You are personally liable for the content of  any comments you upload to this website,  so please act responsibly. We do not  pre-moderate or monitor readers’ comments appearing on our websites, but we do post-moderate in response to complaints we receive or otherwise when a potential problem comes to  our attention.  You can make  a  complaint by using the ‘report this post’ link .  We may then apply our discretion under the user terms to amend or delete comments.</p>
                                <div class="comment-moderation-rules-link text-center">
                                    <a class="btn btn-primary comment-moderation-rules-link-a" href="/misc/comments/">Read the new rules here</a>
                                </div>
                                <div class="comment-moderation-rules-details">
                                    <p class="card-text">Moderation is undertaken full-time 9am-6pm on weekdays, and on a part-time basis outwith those hours. Please be patient if your posts are not approved instantly.</p>
                                </div>
                            </div>
                        </div>
                    

                    
                        <div id="comments-anchor"></div>

                        

                        
                            <div class="alert alert-bad alert-danger" style="display: none;" id="commentErrorDisplay">
                                <span class="fa fa-warning large"></span>
                                <span class="message small">Sorry, an error occurred.</span>
                            </div>

                            
                                <div class="comment-status">
                                    <a href="/my/account/log-in/" rel="nofollow" class="login-callback">Sign in</a> or <a href="/my/account/register/?ref=newsart_comment" rel="nofollow">register</a> leave a comment or rate a comment
                                </div>
                            

                            
                        

                        
                            <!-- Existing comments go here. -->
                            <div id="comments-list" data-article-id="15328311" class="wider" >
                                <div class="loading-container">
                                    <div class="loader">Loading comments...</div>
                                </div>
                                <div id="commentTemplate">
                                    <div class="comment" style="display: none;">
                                        <span class="comment-username"></span>
                                        <span class="formatTimeStampEs6 timestamp posted-date" data-show-time="true" data-timestamp="" data-format="comments"></span><div class="clearfix"></div>
                                        <div class="comment-body clearfix">
                                            <button class="suspend admin-button btn btn-sm pull-right" id="s_" title="Suspend this comment">Suspend</button>
                                            <span class="comment-text"></span>
                                            <p class="timestamp last-edited">
                                                Last Updated: <span class="formatTimeStampEs6" data-timestamp="" data-format="comments" data-show-time="true"></span>
                                            </p>
                                        </div>
                                        <div class="row">
                                            <div class="col">
                                                <div class="btn-group pull-left" role="group" aria-label="">
                                                    <button class="btn btn-sm reply">Reply</button>
                                                    <button class="btn btn-sm quote">Quote</button>
                                                </div>
                                                <span class="ml-2 comment-thumbs-up"><i class="m-icon-thumbs-up-alt"></i> <span class="count"></span></span>
                                                <button class="btn btn-sm ml-2 comment-thumbs-up"><i class="m-icon-thumbs-up-alt"></i> <span class="count"></span></button>
                                            </div>
                                            <div class="col text-right">
                                                <div role="group" aria-label="">
                                                    <button class="btn btn-sm btn-success edit-comment" data-id="">Edit</button>
                                                    <button class="btn btn-sm btn-danger delete-comment" data-id="">Delete</button>
                                                    <button class="btn btn-sm btn-primary comment-report">Report</button>
                                                </div>
                                            </div>
                                        </div>
                                    </div>
                                </div>

                                <div id="replyTemplate">
                                    <div class="reply-area" style="display: none;">
                                        <div class="content-wrapper wider border-themed">
                                            <div>
                                                <span class="comment-username"></span>
                                                <img src="/resources/static/nile/img/bg-reply-right.png" class="replying-icon" width="19" height="16" alt="Replying">
                                                <span class="comment-replyto"></span>
                                            </div>
                                                <form method="post" action="?action=add_comment" class="reply-comment-form">
                                                <input type="hidden" name="in_reply_to" value="">
                                                <input type="hidden" name="quote" value="">
                                                <div class="comment quote-preview" style="display: none;">
                                                    <blockquote><strong></strong> wrote:<br><span></span></blockquote>
                                                </div>
                                                <textarea name="comment" class="comment-entry-box" placeholder="Your reply"></textarea>
                                                <button class="btn btn-sm btn-primary button-post-comment">Post reply</button>
                                            </form>
                                            <div class="clearfix"></div>
                                        </div>
                                    </div>
                                </div>

                                <div id="editTemplate">
                                    <div data-id="" class="edit-comment-form" style="display: none;">
                                        <div class="alert alert-bad alert-danger edit-comment-form-warning" style="display: none;">
                                            <span class="icon icon-alert"></span> <span class="message"></span>
                                        </div>
                                        <textarea class="edit-comment-box"></textarea>
                                        <div class="btn-group" role="group">
                                            <button class="btn btn-sm btn-success edit-save">Save comment</button>
                                            <button class="btn btn-sm btn-danger edit-cancel">Cancel</button>
                                        </div>
                                    </div>
                                </div>

                                <div id="deleteTemplate">
                                    <div data-id="" class="delete-comment-form" style="display: none;">
                                        <div class="alert alert-bad alert-danger delete-comment-form-warning" style="display: none;">
                                            <span class="icon icon-alert"></span> <span class="message"></span>
                                        </div>
                                        <p>Are you sure you want to delete this comment?</p>
                                        <button class="btn btn-sm btn-danger delete-confirm" data-id="">Yes, delete the comment</button>
                                        <button class="btn btn-sm btn-success delete-cancel" data-id="">No, keep the comment</button>
                                    </div>
                                </div>
                            </div>

                            
                        
                    

                <!-- section from the ResponsiveCommentsInclude -->
                </section>
            </div>
            
                <div class="col-md-4">
                    <aside>
                        <div class="side-ad" id="DFP_standard_mpu_2"></div>
                    </aside>
                </div>
            
        </div>
    </div>
</div>
<script src="/resources/responsive-static/es6/dist/comments.js?r=PSQbmRdn"></script>
        </div>

        <footer class="herald-footer">
    <div class="container">
        <div class="row">
            <div class="col-md-2 col-sm-6">
                <h3>&copy; Copyright 2017</h3>
                <nav>
                    <ul class="footer-menu-col">
                        <li><a href="/aboutus/">Herald & Times Group</a></li>
                        <li>All rights reserved</li>
                        <li><a href="/my/account/termsandconditions/">Terms & conditions</a></li>
                        <li><a href="/my/account/contributorterms/">Contributor terms</a></li>
                        <li><a href="/my/account/privacypolicy/">Privacy policy</a></li>
                        <li><a href="/my/account/cookiespolicy/">How we use cookies</a></li>
                        <li><a href="http://www.s1jobs.com/search/results.cgi?corestrict=Herald%20%26%20Times%20Ltd">Employment</a></li>
                    </ul>
                </nav>
            </div>
            <div class="col-md-2 col-sm-6">
                <h3>Our News Services</h3>
                <nav>
                    <ul class="footer-menu-col">
                        <li><a href="/my/subscription/benefits/">Apps and Kindle</a></li>
                        <li><a href="/circulation/">Newspaper</a></li>
                        <li><a href="/misc/pagesuite">Digital editions</a></li>
                        <li><a href="/back_issues/">Back issues</a></li>
                        <li><a href="/archive/">Online archive</a></li>
                        <li><a href="/services/feeds/">Email, Twitter, RSS</a></li>
                        <li><a href="/syndication/">Syndication</a></li>
                    </ul>
                </nav>
            </div>
            <div class="col-md-2 col-sm-6">
                <h3>Our Advertising Services</h3>
                <nav>
                    <ul class="footer-menu-col">
                        <li><a href="/announcements/">Family notices</a></li>
                        <li><a href="/services/advertising">Book your newspaper ad</a></li>
                        <li><a href="http://www.heraldandtimesadvertising.co.uk/">Contact the sales team</a></li>
                        <li><a href="/services/view_newspaper_ads/">View newspaper ads</a></li>
                        <li><a href="/local_sponsored_content/">Commercial features</a></li>
                    </ul>
                </nav>
            </div>
            <div class="col-md-2 col-sm-6">
                <h3>Our Personal Services</h3>
                <nav>
                    <ul class="footer-menu-col">
                        <li><a href="/help_faqs/">Help, feedback & contact</a></li>
                        <li><a href="http://www.twoscompany.co.uk/footer">dating</a></li>
                        <li><a href="http://herald.reader.travel/home.php">Travel services</a></li>
                        <li><a href="http://glasgowheraldandtimes.newsprints.co.uk/">Photo sales</a></li>
                        <li><a href="/puzzles/">Crosswords & sudoku</a></li>
                    </ul>
                </nav>
            </div>
            <div class="col-md-2 col-sm-6">
                <h3>Our Colleagues</h3>
                <nav>
                    <ul class="footer-menu-col">
                        <li><a href="http://www.eveningtimes.co.uk/">Evening Times</a></li>
                        <li><a href="http://www.thenational.scot/">The National</a></li>
                        <li><a href="http://www.scotlandshomes.co.uk/">Scotland's Homes</a></li>
                        <li><a href="http://www.thescottishfarmer.co.uk/">The Scottish Farmer</a></li>
                        <li><a href="http://www.scottishhorse.co.uk/">Scottish Horse</a></li>
                        <li><a href="http://www.heralddrive.co.uk/">Herald Drive</a></li>
                        <li><a href="http://www.timesout.co.uk/">Times Out</a></li>
                        <li><a href="http://local.heraldscotland.com/">Leap</a></li>
                    </ul>
                </nav>
            </div>
            <div class="col-md-2 col-sm-6">
                <nav>
                    <ul class="footer-menu-col">
                        <li><a href="http://www.newsquest.co.uk/"><strong>Newsquest Media Group</strong></a></li>
                        <li><a href="http://www.scottishnewspaperprinters.co.uk/"><strong>Scottish Newspaper</strong></a></li>
                        <li><a href="http://www.scottishnewspaperprinters.co.uk/"><strong>Printers</strong></a></li>
                        <li><a href="http://www.s1homes.com/"><strong>s1homes.com</strong></a></li>
                        <li><a href="http://www.s1rental.com/"><strong>s1rental.com</strong></a></li>
                        <li><a href="http://www.s1jobs.com/"><strong>s1jobs.com</strong></a></li>
                    </ul>
                </nav>
            </div>
        </div>

        <div class="row ipso-regulated">
            <div class="col-lg-2 col-md-3 col-sm-3">
                <h5 class="ipso-logo"><span>Ipso</span>regulated</h5>
            </div>
            <div class="col-lg-10 col-md-9 col-sm-9">
            <p>This website and associated newspapers adhere to the Independent Press Standards Organisation's Editors' Code of Practice. If you have a complaint about the editorial content which relates to inaccuracy or intrusion, then please <a href="/my/account/contactus/">contact the editor here</a>. If you are dissatisfied with the response provided you can <a href="https://www.ipso.co.uk/IPSO/contactus.html">contact IPSO here</a></p>
            </div>
        </div>
    </div>
</footer>


        <div id="fb-root"></div>


    </div>
</div>

<div id="mega-menu">
    <div class="mega-menu-header">
        <img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"
        martini-mobile-src="/resources/images/mobile-sitelogo/"
        martini-desktop-src="/resources/images/sitelogo/" alt="HeraldScotland" style="display: none" class="brand"/>

        <i class="m-icon-cancel-1"></i>
    </div>

    <div class="mega-cols">
        <div class="mega-cols-container">
<div class="mega-col">
                <h3><a href="/news/">News</a></h3>
    
                <ul>
        <li>
                        <a href="/news/homenews/">Home News</a>
                    </li>
        

                    <li>
                        <a href="/news/crime_courts/">Crime &amp; Courts</a>
                    </li>
        

                    <li>
                        <a href="/news/law/">Law</a>
                    </li>
        

                    <li>
                        <a href="/news/health/">Health</a>
                    </li>
        

                    <li>
                        <a href="/news/education/">Education</a>
                    </li>
        

                    <li>
                        <a href="/news/transport/">Transport</a>
                    </li>
        

                    <li>
                        <a href="/news/environment/">Environment</a>
                    </li>
        

                    <li>
                        <a href="/news/world_news/">World News</a>
                    </li>
                </ul>
    
            </div>


            <div class="mega-col">
                <h3><a href="/politics/">Politics</a></h3>
    
                <ul>
        <li>
                        <a href="/politics/referendumnews/">Scottish Politics</a>
                    </li>
        

                    <li>
                        <a href="/politics/beyondbrexit/">Beyond Brexit</a>
                    </li>
        

                    <li>
                        <a href="/politics/viewpoint/">Political Comment</a>
                    </li>
        

                    <li>
                        <a href="/politics/the_midge/">The Midge</a>
                    </li>
        

                    <li>
                        <a href="/politics/political_news/">Other Political News</a>
                    </li>
                </ul>
    
            </div>


            <div class="mega-col">
                <h3><a href="/sport/">Sport</a></h3>
    
                <ul>
        <li>
                        <a href="/sport/football/">Football</a>
                    </li>
        

                    <li>
                        <a href="/sport/opinion/">Comment</a>
                    </li>
        

                    <li>
                        <a href="/sport/tennis/">Tennis</a>
                    </li>
        

                    <li>
                        <a href="/sport/golf/">Golf</a>
                    </li>
        

                    <li>
                        <a href="/sport/rugby/">Rugby</a>
                    </li>
        

                    <li>
                        <a href="/sport/other_sports/">Other Sports</a>
                    </li>
                </ul>
    
            </div>


            <div class="mega-col">
                <h3><a href="/business/">Business</a></h3>
    
                <ul>
        <li>
                        <a href="/business/company_news/">Company News</a>
                    </li>
        

                    <li>
                        <a href="/business/markets_economy/">Markets &amp; Economy</a>
                    </li>
        

                    <li>
                        <a href="/business/people/">People</a>
                    </li>
        

                    <li>
                        <a href="/business/opinion/">Opinion</a>
                    </li>
        

                    <li>
                        <a href="/business/personal_finance/">Personal Finance</a>
                    </li>
        

                    <li>
                        <a href="/business/business_hq/">Business HQ</a>
                    </li>
        

                    <li>
                        <a href="/business/farming/">Farming</a>
                    </li>
                </ul>
    
            </div>


            <div class="mega-col">
                <h3><a href="/opinion/">Opinion</a></h3>
    
                <ul>
        <li>
                        <a href="/opinion/columnists/">Columnists</a>
                    </li>
        

                    <li>
                        <a href="/opinion/ken_smiths_diary/">The Diary</a>
                    </li>
        

                    <li>
                        <a href="/opinion/herald_view/">Herald View</a>
                    </li>
        

                    <li>
                        <a href="/opinion/sunday_herald_view/">SH View</a>
                    </li>
        

                    <li>
                        <a href="/opinion/letters/">Letters</a>
                    </li>
        

                    <li>
                        <a href="/opinion/obituaries/">Obituaries</a>
                    </li>
        

                    <li>
                        <a href="/opinion/camleys_cartoon/">Camley's Cartoon</a>
                    </li>
                </ul>
    
            </div>


            <div class="mega-col">
                <h3><a href="/arts_ents/">Arts &amp; Ents</a></h3>
    
                <ul>
        <li>
                        <a href="/arts_ents/tv_radio/">TV &amp; Radio</a>
                    </li>
        

                    <li>
                        <a href="/arts_ents/music/">Music</a>
                    </li>
        

                    <li>
                        <a href="/arts_ents/film/">Film</a>
                    </li>
        

                    <li>
                        <a href="/arts_ents/stage/">Stage</a>
                    </li>
        

                    <li>
                        <a href="/arts_ents/visual/">Visual</a>
                    </li>
        

                    <li>
                        <a href="/arts_ents/books_and_poetry/">Books &amp; Poetry</a>
                    </li>
        

                    <li>
                        <a href="/arts_ents/opinion/">Opinion</a>
                    </li>
                </ul>
    
            </div>


            <div class="mega-col">
                <h3><a href="/life_style/">Life &amp; Style</a></h3>
    
                <ul>
        <li>
                        <a href="/life_style/restaurant_reviews/">Restaurant Reviews</a>
                    </li>
        

                    <li>
                        <a href="/life_style/food_and_drink/">Food &amp; Drink</a>
                    </li>
        

                    <li>
                        <a href="/life_style/technology/">Technology</a>
                    </li>
        

                    <li>
                        <a href="/life_style/travel/">Travel</a>
                    </li>
        

                    <li>
                        <a href="/life_style/outdoors_leisure/">Leisure</a>
                    </li>
        

                    <li>
                        <a href="/life_style/fashion/">Fashion</a>
                    </li>
        

                    <li>
                        <a href="/life_style/homes_interiors_gardens/">Homes/Gardens</a>
                    </li>
        

                    <li>
                        <a href="/life_style/real_life/">Real Life</a>
                    </li>
        

                    <li>
                        <a href="/life_style/memories/">Memories</a>
                    </li>
                </ul>
    
            </div>


            <div class="mega-col">
                <h3><a href="/puzzles/">Puzzles</a></h3>
    
            </div>


            <div class="mega-col">
                <h3><a href="/homenews/">Home News</a></h3>
    
            </div>


            <div class="mega-col">
                <h3><a href="/crime_courts/">Crime &amp; Courts</a></h3>
    
            </div>


            <div class="mega-col">
                <h3><a href="/health/">Health</a></h3>
    
            </div>


            <div class="mega-col">
                <h3><a href="/education/">Education</a></h3>
    
            </div>
        </div>
    </div>

    <div class="mega-bottom">

        <!-- <div class="mega-banner-container">
            <div class="row">
                <div class="col-md-4">
                    <div class="mega-banner mega-jobs">
                        <a href="/jobs/">
                            <h2>Jobs</h2>
                            <div class="mini-banner-right">
                                <p>Powered by</p>
                                <img src="https://www.sw1jobs.com/ui/img/sw1jobs/logo.png">
                            </div>
                        </a>
                    </div>
                </div>
                <div class="col-md-4">
                    <div class="mega-banner mega-motors">
                        <a href="/cars/">
                            <h2>Motors</h2>
                            <div class="mini-banner-right">
                                <p>Powered by</p>
                                <img src="http://www.exchangeandmart.co.uk/i/logo.png">
                            </div>
                        </a>
                    </div>
                </div>
                <div class="col-md-4">
                    <div class="mega-banner mega-property">
                        <a href="/motors/">
                            <h2>Property</h2>
                            <div class="mini-banner-right">
                                <p>Brought to you by</p>
                                <img src="http://www.s1homes.com/images/homepage-opt/homes_logo.jpg">
                            </div>
                        </a>
                    </div>
                </div>
            </div>
        </div> -->

        <div class="mega-bottom-container">
            <ul>
    <li><a href="/my/why/subscribe/" class="subscribe">Subscribe</a></li>
    <li><a href="/jobs/">Jobs</a></li>
    <li><a href="/homes/">Homes</a></li>
    <li><a href="/heralddrive/">Motors</a></li>
    <li><a href="/announcements/">Announcements</a></li>
    <li><a href="/advertising/">Book an ad</a></li>
    <li><a href="/trade_directory/">Business directory</a></li>
    <li><a href="/dating/">Dating</a></li>
</ul>

        </div>
    </div>
</div>

</body>

<!-- Prebid -->
<script type="text/javascript" src="/resources/shared/responsive-sync/?r=PSQbmRdn"></script>

<script type="text/javascript" src="/resources/static/prebid/prebid.js?r=PSQbmRdn"></script>
<script type='text/javascript'>

path = document.location.href.split("/");
var prop30 = qs.get('lp');
var prop43 = qs.get('ref');
var pType="ArticleModule"
for(x=4; x<7; x++)
{
    if (typeof path[x] == 'undefined')
    {
        path[x] = '';
    }

    if(path[x] == "" || (pType == "ArticleModule" && path[x].match(/[0-9]+\./)) || (path[x].indexOf('?') > -1))
    {
        path[x] = path[x-1];
    }
    else
    {
        path[x] = path[x-1] + "/" + path[x];
    }
    path[x] = path[x].replace(/\/undefined/g,"");
}
sitename = path[2].split(".");

pathN= unescape(document.location.pathname.toString());
matches = pathN.match(/(\w+)\.(in|near|compare)\.([\,a-zA-Z0-9\ _-]+)[\/]?$/);
detailMatches = pathN.match(/(\w+)\.detail\.(.*)$/);
if (detailMatches !== null && detailMatches.length > 1)
{
    matches = detailMatches;
}

if (matches !== null && matches.length > 1)
{
    var subfolder = '';
    path[3] = 'li';
    path[4] = 'li/'+subfolder;
    path[5] = 'li/'+subfolder+'/'+matches[1];
    path[6] = 'li/'+subfolder+'/'+matches[1];
}
if (pathN === '/')
{
    path[3] = 'homepage';
    path[4] = 'homepage';
    path[5] = 'homepage';
    path[6] = 'homepage';
}


function filterArray(arr) {
    var retArr = [];
    $.each(arr, function(i, part) {
        if (part !== '') {
            retArr.push(part);
        }
    });

    return retArr;
}

 function quantcastPropValidator(property) {
     return (property !='undefined' && typeof(property)=='string' && property.length > 0);
 }

 function quantcastLabelBuilder(){
     if(quantcastPropValidator(path[3]) && quantcastPropValidator('Herald and Times')) {
         return 'Property.' + 'Herald and Times'+ '.Site Section.' + path[3];

     }
 }

 _qoptions={
     qacct:"p-42Bk1WKC7O3WM",
     labels:quantcastLabelBuilder()
 };
 </script>
 <script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>

<script type="text/javascript">
quantSegs="";
function qc_results(result) {
 for (var i = 0; i < result.segments.length; i++) {
    quantSegs += result.segments[i].id + "|";
 }
}
</script>
<script type="text/javascript" src="http://pixel.quantserve.com/api/segments.json?a=p-42Bk1WKC7O3WM&callback=qc_results"></script>

<script>
quantSegs = decodeURI(quantSegs.toString());

qcParts = filterArray(quantSegs.split('|'));

var qcWhiteList = {'3607' : 1, '3590' : 1, '11129' : 1, '3616' : 1, '12087' : 1,
                   '3419' : 1, '3589' : 1, '3597' : 1, '3626' : 1, '3588' : 1,
                   '3614' : 1, '3622' : 1, '3632' : 1, '3608' : 1, '3610' : 1,
                   '3586' : 1, '3613' : 1, '11131' : 1, '3615' : 1, '3592' : 1,
                   '12086' : 1, '3628' : 1, '3596' : 1, '3606' : 1, '28346' : 1,
                   '23511' : 1};

var cleanQcParts = [];

$.each(qcParts, function (i, val) {
    if (typeof qcWhiteList[val] == 'undefined') {
        return;
    }

    cleanQcParts.push(val);
});


</script>
<script type="text/javascript" src="http://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
<script type="text/javascript">
    try {
        amznads.getAds('3102');
    } catch(e) { /*ignore*/}
</script>

<script>

function getAudienceProjectTargetingData() {
    "use strict";
    var CACHE_KEY = "apr_tdc";
    try {
        var stringifiedJson = window.localStorage.getItem(CACHE_KEY);
        if (stringifiedJson) {
            var cache = JSON.parse(stringifiedJson);
            if (cache.exp > Date.now()) {
                return cache.d;
            }
            else {
               window.localStorage.removeItem(CACHE_KEY);
            }
        }
    }
    catch (err) {
       window.localStorage.removeItem(CACHE_KEY);
    }
    return {};
}

if (typeof gs_channels === 'undefined') {
    gs_channels = "";
}
rpx_init = ({
    qry         : 'http://www.heraldscotland.com',
    section     : 'news',
    site        : 'www.heraldscotland.com',
    context     : 'Arts and Entertainment',
    demographic : cleanQcParts,
    weather     : 'cloudy'.toLowerCase(),
    temp        : '26-',
    gs_channels : gs_channels,
    age         :  '0' ,
    gender      :  'u' ,
    nqd         : '' // intentionall blank
});

var apData = getAudienceProjectTargetingData();
/** debug */  //  window.localStorage.setItem("apr_tdc", JSON.stringify({d :{ap_a: 1, ap_b: [1, 2]}, exp: Date.now() + 1000000}));
/** debug */  //  apData = getAudienceProjectTargetingData();
$.each(apData, function (k, v) {
    rpx_init[k] = v;
});
</script>
<script type='text/javascript' src='http://pagead2.googlesyndication.com/pagead/imgad?id=CICAgKDLqv_TbRABGAEoATIIgOw1LHg7xnFAt-_HogU'></script>

<script>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</script>


<script type="text/javascript">
var known = $.cookie('__siren') ? '1' : '0' ;
var jobsAndHomes = qs.decode('');

function getQs(name, src) {
    return (typeof src === 'object' && typeof src[name] !== 'undefined') ? decodeURIComponent(src[name]) : '';
}
// function isMobile() {
//
//     if (typeof MobileDetect !== "undefined") {
//         var md = new MobileDetect(window.navigator.userAgent);
//
//         if (window.screen.width < 728) {
//             return true;
//         }
//
//         var isMobile = (md.phone() === null) ? false : true;
//
//         return isMobile;
//     }
//
//     return (window.location.hostname.toString().indexOf('m.') === 0);
// }

</script>
<script type="text/javascript">
path = document.location.href.split("/");
var prop30 = qs.get('lp');
var prop43 = qs.get('ref');
var pType="ArticleModule"
if (window.screen.width < 728 && typeof MobileDetect !== "undefined") {
    switch('ArticleModule') {
    case 'ResponsiveHomepageModule':
        // remove some things we're going to ger rid of
        $('#DFP_premium_mpu').remove();
        $('#DFP_standard_mpu_1').remove();
        $('#DFP_standard_mpu_2').remove();

        // thsi is wrapped in an article tag
        $('#DFP_high_vis').parent().remove();

        $('#sectionHomepageSport .content .articles-list article:nth-child(4)').after($('#DFP_standard_mpu_1').parent());
        $('#DFP_premium_mpu_mobile').attr('id', 'DFP_premium_mpu');
        $('#DFP_high_vis_mobile').attr('id', 'DFP_high_vis');
        $('#DFP_standard_mpu_2_mobile').attr('id', 'DFP_standard_mpu_2');
        $('#DFP_standard_mpu_1_tablet').attr('id', 'DFP_standard_mpu_1');
        // move cta
        $('#sectionHomepageNews .articles-list article:nth-child(9)').after($('#cta1'));
        $('#DFP_mini_banner_1').remove();
        $('#DFP_mini_banner_2').remove();
        $('#DFP_mini_banner_3').remove();
        break;
    
    
    case 'ArticleModule':
        if ('classic' !== '') {
            $('#DFP_premium_mpu').remove();
            $('#DFP_on_scroll').remove();
            $('#DFP_mini_banner_1').remove();
            $('#DFP_mini_banner_2').remove();
            $('#DFP_mini_banner_3').remove();
            break;
        }
    
    case 'ResponsiveAnnouncementModule':
        $('#DFP_standard_mpu_2').remove();
        $('#DFP_mini_banner_2').remove();
        $('#DFP_mini_banner_3').remove();
        $('#DFP_leaderboard_1').attr('id', 'DFP_standard_mpu_1');
        $('#DFP_mini_banner_1').attr('id', 'DFP_leaderboard_1');
        break;
    case 'BlockHomepageModule':
        var d = $('<div class="row" style="margin: 0 auto 20px; text-align: center"></div>').append($('#DFP_premium_mpu'));
        $('article:eq(8)').parent().after(d);
        // $('#DFP_premium_mpu').remove();
        // $('#DFP_premium_mpu_mobile').attr('id', 'DFP_premium_mpu').css('margin-bottom', '15px');
        break;
    default:
        $('#DFP_premium_mpu').remove();
        $('#DFP_standard_mpu_2').remove();
        $('#DFP_standard_mpu_1').remove();
        $('#DFP_mini_banner_2').remove();
        $('#DFP_mini_banner_3').remove();
        $('#DFP_leaderboard_1').attr('id', 'DFP_standard_mpu_1');
        $('#DFP_mini_banner_1').attr('id', 'DFP_leaderboard_1');
        $('#DFP_bottom_leaderboard').remove();
        break;
    }


    // Hack for the mobile article details page on non-responsive sites. Do it here so we don't change the switch.
    if ('ArticleModule' === 'ArticleModule') {
        $('#DFP_standard_mpu_1').after($('#gwidget'));
    }


} else if (window.screen.width >= 728 && window.screen.width < 770 && typeof MobileDetect !== "undefined") {
    switch('ArticleModule') {
    case 'ResponsiveHomepageModule':
        $('#DFP_standard_mpu_1_tablet').attr('id', 'DFP_standard_mpu_1');
        $('#DFP_high_vis').remove();
        $('#DFP_premium_mpu_mobile').attr('id', 'DFP_high_vis').removeClass('mobile-only');
        break;
    
    }
}

for(x=4; x<7; x++)
{
    if (typeof path[x] == 'undefined')
    {
        path[x] = '';
    }

    if(path[x] == "" || (pType == "ArticleModule" && path[x].match(/[0-9]+\./)) || (path[x].indexOf('?') > -1))
    {
        path[x] = path[x-1];
    }
    else
    {
        path[x] = path[x-1] + "/" + path[x];
    }
    path[x] = path[x].replace(/\/undefined/g,"");
}
sitename = path[2].split(".");

pathN= unescape(document.location.pathname.toString());
matches = pathN.match(/(\w+)\.(in|near|compare)\.([\,a-zA-Z0-9\ _-]+)[\/]?$/);
detailMatches = pathN.match(/(\w+)\.detail\.(.*)$/);
if (detailMatches !== null && detailMatches.length > 1)
{
    matches = detailMatches;
}

if (matches !== null && matches.length > 1)
{
    var subfolder = '';
    path[3] = 'li';
    path[4] = 'li/'+subfolder;
    path[5] = 'li/'+subfolder+'/'+matches[1];
    path[6] = 'li/'+subfolder+'/'+matches[1];
}
if (pathN === '/')
{
    path[3] = 'homepage';
    path[4] = 'homepage';
    path[5] = 'homepage';
    path[6] = 'homepage';
}

</script>

<script type="text/javascript">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</script>
<script type="text/javascript">

var utag_data = {
    is_test_site : "no",
    is_live_site : "yes",
    is_responsive_page : (typeof MobileDetect !== "undefined") ? 'yes' : 'no',
    is_mobile_site : (isMobile()) ? 'yes' : 'no',
    is_desktop_site : (isMobile()) ? 'no' : 'yes',
    is_mobile_device : ($.mobile) ? 'yes' : 'no',
    is_paywall_site : 'yes',
    cta_modal_last_seen: $.cookie('cta_modal_last_seen'),
    cta_viewed: ($.cookie('cta_view') === 'seen') ? 'yes' : 'no',
    user_is_logged_in : 'no',
    user_has_registered : ('no' === 'no' && $.cookie('nqr') !== null) ? 'yes' : 'no',
    site_id : '308',
    site_centre_id : '14',
    site_centre_name : 'Herald and Times',
    module_type : 'ArticleModule',
    site_name : 'HeraldScotland',
    site_domain : (isMobile()) ? 'www.heraldscotland.com'.replace('www', 'm') : 'www.heraldscotland.com',
    cookie_domain : '.heraldscotland.com',
    google_analytics_id: '',
    site_template_set : 'redesign-herald',
    article_context : 'Arts and Entertainment',
    article_id : '15328311',
    article_length_type : 'm',
    article_char_count : '1139',
    article_author_name : "Laura Forsyth",
    user_age_decade :  '0' ,
    user_gender :  'u' ,
    user_is_known : (known) ? 'yes' : 'no',
    dfp_targeting_is_landing : 'no',
    dfp_targeting_jobs_industry_sectors : ''.toLowerCase(),
    dfp_targeting_module_path : 'news',
    dfp_targeting_weather_band : '26-',
    dfp_targeting_weather_summary : 'cloudy'.toLowerCase(),
    dfp_id : googleId,
    homes_search_bedrooms_minimum : getQs('hmsbmn', jobsAndHomes),
    homes_search_location : getQs('hmsl', jobsAndHomes),
    homes_search_price_minimum : getQs('hmspmn', jobsAndHomes),
    homes_search_price_maximum : getQs('hmspmx', jobsAndHomes),
    jobs_search_keyword : getQs('jbsk', jobsAndHomes),
    jobs_search_location : getQs('jbsl', jobsAndHomes),
    jobs_search_salary_maximum : getQs('jbssmx', jobsAndHomes),
    jobs_search_salary_minimum : getQs('jbssmn', jobsAndHomes),
    jobs_search_sectors : getQs('jbss', jobsAndHomes),
    google_survey_id: '_lwi6c3eqo3q2ixu36eyjqiyjgm',
    use_google_survey: "yes",
    site_section: '/news/',
    top_level_section: 'news',
    polar_property_id: 'NA-HERA-11238047',
    gallery_show_advert_after: '5',
    contributions_cta_text_only: null,
    contributions_cta_image_only: null,
    user_contributions_number: 0,
    has_user_contributions: "no",
    user_advertising_experience: 'Ad-Full'
}

</script>

<!-- Loading script asynchronously -->
<script type="text/javascript">
     (function(a,b,c,d){
     a='//tags.tiqcdn.com/utag/newsquestdm/main/prod/utag.js';
     b=document;c='script';d=b.createElement(c);d.src=a;d.type='text/java'+c;d.async=true;
     a=b.getElementsByTagName(c)[0];a.parentNode.insertBefore(d,a);
     })();
</script>


<!-- ridiculous having to have this here, but it can not be loaded dynamically due to IOS restrictions (according to Stack Overflow)-->
<!-- it MUST be loaded before require  -->
<script src="http://players.brightcove.net/64298557001/4yx7owbcg_default/index.min.js"></script>
<script src="http://players.brightcove.net/videojs-ima3/videojs.ima3.min.js"></script>



<script src="/resources/responsive-static/es6/dist/article.js?cb=PSQbmRdn"></script>
<script src="/resources/responsive-static/javascript/other/fotorama.js?cb=PSQbmRdn"></script>
<script src="/resources/responsive-static/javascript/other/m-fotorama.js?cb=PSQbmRdn"></script>


<script src="/__siren/"></script>
<!-- VisualDNA Audience Analytics Tag -->

<!-- due to the dynamic nature of calling this, we can't do it in a compiled script -->


    <script src="http://uatu.newsquestdigital.co.uk/collector.php?article_id=15328311&site_id=308"></script>

<script src="/resources/responsive-static/javascript/other/uatu-recommend.js?r=PSQbmRdn"></script>
<script src="http://uatu.newsquestdigital.co.uk/recommender-json-2.php?article_id=15328311&site_id=308"></script>


<script type="text/javascript">
(function() {
    var s, e;
    s = document.createElement("script");
    s.src = "//a1.vdna-assets.com/analytics.js";
    s.async = true;
    e = document.getElementsByTagName("head")[0];
    e.insertBefore(s, e.firstChild);
    this.VDNA = this.VDNA || {};
    this.VDNA.queue = this.VDNA.queue || [];
})();

VDNA.queue.push({
    apiKey : "newsquest1385645234029",
    method : "reportPageView"
});
</script>


<script type="text/javascript">
    var s_account="newsquestgroupprod";
</script>

<script type="text/javascript" src="/resources/static/standard/texts/js/omniture.js?cb=PSQbmRdn"></script>

<script type="text/javascript"><!--

function getOmniturePath() {
    var path = '';
    if ($('#gallery-base-url').length === 1) {
        path = $('#gallery-base-url').val();
    }
    else {
        path = window.location.pathname;
    }
    return path;
}

function getRefFromCookie() {
    var ref = $.cookie('tracking_block');
    $.removeCookie('tracking_block', {
        path: '/',
        domain: window.utag_data.cookie_domain,
    });

    return ref;
}


/* You may give each page an identifying name, server, and channel on
the next lines. */
s.pageName="(www) "+getOmniturePath();
s.server="blade8"
s.channel=""
s.pageType=""
s.prop1=""
s.prop2=""
s.prop3=document.title
s.prop4="15328311"
s.prop5="ArticleModule" /* get from Martini */
s.prop6=path[3].toLowerCase()
s.prop7=path[4].toLowerCase()
s.prop8=path[5].toLowerCase()
s.prop9=path[6].toLowerCase()
s.prop10=""
s.prop15="Laura Forsyth".toLowerCase()
s.prop16=path[2].toLowerCase()
s.prop17="Herald and Times"
s.prop18="Martini"
s.prop19="1"
s.prop20 = s.getPreviousValue(s.pageName, 'gpv_pn');

s.prop53 = 'redesign-herald';
s.prop54 = 'classic';
s.prop55 = 'teal_blue';
s.prop56 = '';
s.prop57 = ($('[data-name="Feature Article Block A"]').length > 0) ? 'Enabled' : 'Disabled';
s.prop58 = $('[data-name="Feature Article Block B"]').data('variant');
s.prop59 = getRefFromCookie();

if (typeof gs_channels !== 'undefined')
{
    s.prop29 = gs_channels;
}

if (s.prop20 && s.prop20 !== 'no value') {
    s.prop21 = s.getPercentPageViewed();
} else {
    s.prop21 = '';
}

s.prop22 = s.getDaysSinceLastVisit('s_lv');


s.prop43=prop43;
s.prop25 = 'Arts and Entertainment'

s.prop27 = '';
s.prop28='1139'
s.prop30 = prop30;
s.linkInternalFilters="javascript:,heraldscotland.com,fish4.co.uk,adsys.newsquest.co.uk,www.exchangeandmart.co.uk,www.communigate.co.uk,"
s.eVar61=(new Date()).toLocaleDateString("en-GB");
s.eVar62=(new Date()).toLocaleDateString("en-GB");

s.eVar63 = "+1";
s.eVar64 = "+1";


/* Conversion Variables */
s.campaign=""
s.state=""
s.zip=""
s.events=""
s.products=""
s.purchaseID=""
s.eVar14=""
s.list3=quantSegs;



// Initial fotorama tracking.
var moduleType = null;
if (s.prop5 === 'ArticleModule') {
    moduleType = 'article';
} else if (s.prop5 === 'PictureGalleryModule') {
    moduleType = 'gallery';
}

if (moduleType === 'article' || moduleType === 'gallery') {
    var imagePath = '';

    if ($('.fotorama').length > 0) {
        // Get the first Fotorama image.
        try {
            imagePath = $('.fotorama').data('fotorama').data[0].img;
        } catch (e) {
        }
    } else {
        // If there's just one image (i.e. it's not a gallery), find its path.
        var imagePathSingle = $('#mainImage').attr('src');
        if (typeof imagePathSingle !== 'undefined') {
            imagePath = imagePathSingle.split('.')[0] + '/';
        }
    }

    var imageParts = imagePath.split('/');
    if (imageParts.length > 1) {
        s.eVar37 = imageParts[imageParts.length - 2];
        s.prop37 = imageParts[imageParts.length - 2];
        s.events = s.apl(s.events, 'event7', ',', 2);
    }

    s.eVar36 = moduleType;
    s.prop36 = moduleType;
}



// Education pages.
if (s.prop5 === 'ResponsiveEducationModule') {
    // School profile page.
    if ($('#eduOverview').length > 0) {
        s.eVar40 = $('#eduOverview').data('school-status');
        s.prop40 = s.eVar40;
        s.prop41 = 'edu-' + $('#eduOverview').data('school-urn');
        s.prop46 = $('#town').text();
    }

    // Comparison page.
    if ($('#eduComparisonTable').length > 0) {
        s.list1 = '';
    }

    // Results page.
    if ($('.school-results').length > 0) {
        s.list1 = '';

        // Track the search criteria.
        s.prop44 = '';
        s.prop45 = "".toLowerCase();
        s.prop46 = "".toLowerCase();
        s.prop49 = '';
        s.prop50 = '';
        s.prop51 = '';
        s.eVar2 = s.prop50;

        var newSearch = false;
        if (newSearch) {
            s.events = s.apl(s.events, 'event17', ',', 1);
        }
    }
}





s.eVar66 = 'Ad-Full';

    // var eVar65Copy = s.getValOnce(s.eVar65, "ev65", 0);
    // if (eVar65Copy !== '' && s.prop20.indexOf("/my/subscription/activate/") > -1) {
    //     s.events = s.apl(s.events, "event4", ",", 1); // Set the subscription counter event.
    //     s.events = s.apl(s.events, "purchase", ",", 1); // Set the purchase event.
    //     s.products = "Subscription : Metered Access;" + eVar65Copy + ";1;";
    //     s.purchaseID = "";
    // }


if(qs.get('action') === 'success' && (s.prop5 === 'ArticleModule' || s.prop5 === 'BMDModule')) {
s.events=s.apl(s.events,'event9',',',2)
}
/* Hierarchy Variables */
s.hier1="newsquest," + "Herald and Times" + ",www.heraldscotland.com," + path[6].replace(/\//,",");

if (typeof MartiniFotorama !== 'undefined') {
    MartiniFotorama.loadOmniture(s);
}
s.prop39 = "0";

/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
var s_code=s.t();
if(s_code)document.write(s_code)//--></script>
<!-- End SiteCatalyst code version: H.19.3. -->



<script src="http://tags.crwdcntrl.net/c/4821/cc.js?ns=_cc4821" id="LOTCC_4821"></script>
<script>
_anonhash="";
if(_anonhash != '') {
    _cc4821.add("tp", "MFNQ");
    _cc4821.add("tpid", _anonhash);
}
_cc4821.add("int", "Newsquest : context : " + targeting['context']);
_cc4821.add("seg", "Newsquest : known : " + targeting['k']);
_cc4821.add("dem", "Newsquest : gender : " + targeting['g']);
_cc4821.add("dem", "Newsquest : ageband : " + targeting['a']);
//_cc4821.add("int", "Newsquest : jobsectors : " + targeting['jbsjs']);

tmpSectors = targeting['jbsjs'].split(',');

$.each(tmpSectors, function (i, val) {
  _cc4821.add("int", "Newsquest : jobsectors : " + val);
});


$.each(targeting.qcSegments, function (i, val) {
  _cc4821.add("dem", "Newsquest : qcSeg : " + val);
});


_cc4821.bcp();
</script>


<script>
/**(function() {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'http://sugar-middle-martini.heraldandtimeslabs.com/sugar.js';
    var x = document.getElementsByTagName('script')[0];
    x.parentNode.insertBefore(s, x);
})();
*/
</script>




<script type="text/javascript">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</script>



<script src="http://platform.twitter.com/widgets.js"></script>
<script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script>
<script src="http://widgets.outbrain.com/outbrain.js"></script>

</html>